SF Offline
Incident Report for WISP Network Status
Resolved
This incident has been resolved.
Posted Nov 29, 2023 - 15:20 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 29, 2023 - 15:20 UTC
Identified
SF has gone offline due to a bad power supply on site. Tech is being dispatched to replace the power supply ASAP.
Posted Nov 28, 2023 - 14:33 UTC
This incident affected: Beaverton L0K 1A0 and Sunderland L0C 1H0.