SF Tower Offline
Incident Report for WISP Network Status
Resolved
Found there to be no power to the sector. Two power cycles were necessary to resolve. Service has since been restored.
Posted Nov 27, 2023 - 21:02 UTC
Identified
Outage affecting SF tower and others in the chain. A tech is being dispatched to attend site and resolve.
Posted Nov 27, 2023 - 20:01 UTC
This incident affected: Beaverton L0K 1A0, Sunderland L0C 1H0, and Brock L0C 1H0.