SN Tower Offline
Incident Report for WISP Network Status
Resolved
Reboot of the tower restored service. Hydro outage occurred this morning and devices did not reconnect after hydro was restored.
Posted Apr 23, 2024 - 16:16 UTC
Identified
Tower has gone offline, affecting a few towers below it. Arranging a technician to attend site.
Posted Apr 23, 2024 - 14:48 UTC
This incident affected: Beaverton L0K 1A0, Sunderland L0C 1H0, and Brock L0C 1H0.