Service Issue - Investigating
Incident Report for WISP Network Status
Resolved
This incident has been resolved.
Posted Jan 08, 2022 - 14:35 UTC
Investigating
Dear clients,

We're currently investigating service issues in the following areas.

Please visit our status page for the incident updates or call 1-877-955-9477 option 1 for technical support.
Posted Jan 06, 2022 - 23:39 UTC
This incident affected: Port Hope L1A 3V7, Baltimore K0K 1C0, Cobourg K9A 4J7, and Hamilton Township.