Service Issue - Investigating
Incident Report for WISP Network Status
Resolved
Dear clients,

This incident has been resolved.

If you are still facing any service disruption, please email at support@wisponline.ca or call 1-877-955-9477 option 1 for technical support.

To report the damage to your hardware (broken masts, damaged towers etc.) email at peter.v@wisponline.ca

Please note that an on-site visit may be required if the equipment on your premises is misaligned and requires an alignment with the tower.
Posted Jan 17, 2022 - 22:06 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 16, 2022 - 18:58 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 16, 2022 - 15:03 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 15, 2022 - 18:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 15, 2022 - 15:14 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 14, 2022 - 23:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 14, 2022 - 23:32 UTC
Identified
We are currently experiencing issues with one of our entry fibre points and working on resolving this with our Upstream provider. More updates will be provided once available.

Thanks for your patience!
Posted Jan 14, 2022 - 16:43 UTC
Update
We are continuing to investigate this issue.
Posted Jan 14, 2022 - 14:55 UTC
Investigating
Dear clients,

We're currently investigating service issues in the following areas.

Please visit our status page for the incident updates or call 1-877-955-9477 option 1 for technical support.
Posted Jan 14, 2022 - 14:50 UTC
This incident affected: Bowmanville L1C 0A0, Solina L0B 1J0, Kendal L0A 1E0, Port Perry L0B 1B0, Blackstock L0B 1B0, Nestleton Station L0B 1L0, Scugog L9L 1B4, Oshawa L1C 7K4, Ashburn L0B 1A0, Whitchurch-Stouffville L4A 7X4, and Bowmanville L1C 3K4.