Tower Repairs
Incident Report for WISP Network Status
Resolved
This incident has been resolved.
Posted Feb 23, 2023 - 13:55 UTC
Identified
GH and ER towers will be going offline this afternoon for equipment upgrades, service will be restored later today.
Posted Feb 22, 2023 - 17:39 UTC
This incident affected: Kendal L0A 1E0 and Campbellcroft L0A 1G0.