Rogers Fibre Damage
Incident Report for WISP Network Status
Resolved
Rogers repaired the fibre circuit and all services are fully operational once more.
Posted Sep 27, 2023 - 17:05 UTC
Monitoring
Over 1000 strands of fibre were damaged during construction in Port Perry. Slow speeds will be affecting the majority of customers until Rogers completes repairs. No ETA has been provided as of yet.
Posted Sep 26, 2023 - 14:03 UTC
This incident affected: Port Perry L0B 1B0.