NS Tower Offline
Incident Report for WISP Network Status
Resolved
This incident has been resolved.
Posted Sep 21, 2023 - 11:52 UTC
Update
Creatures created a nest in the router onsite, we are working on deploying a replacement router to restore service.
Posted Sep 20, 2023 - 18:00 UTC
Identified
Tech has been dispatched to site to repair damaged equipment.
Posted Sep 20, 2023 - 16:45 UTC
This incident affected: Nestleton Station L0B 1L0 and Lindsay K9V 4R5.