Tower issues
Incident Report for WISP Network Status
Resolved
This incident has been resolved.
Posted Nov 22, 2022 - 20:32 UTC
Identified
The issue is identified and a fix is being implemented. The estimated time of restoration is 24 hours.
Posted Nov 21, 2022 - 22:18 UTC
This incident affected: Janetville L0B 1K0, Omemee K0L 2W0, Nestleton Station L0B 1L0, and Lindsay K9V 4R5.