Williamson Road Outage
Incident Report for WISP Network Status
Resolved
This incident has been resolved.
Posted May 31, 2023 - 18:13 UTC
Monitoring
There is currently an outage affecting the Williamson Road tower and others in the chain. We have technicians attending site this morning to resolve the issue.
Posted May 31, 2023 - 13:10 UTC
This incident affected: Cobourg K9A 4J7 and Hamilton Township.