Backhaul Repairs
Incident Report for WISP Network Status
Update
We are continuing to work on a fix for this issue.
Posted Jan 23, 2023 - 13:27 UTC
Identified
There are three sites in need of urgent repairs, scheduled for Monday due to a wait for equipment.
Posted Jan 21, 2023 - 15:49 UTC
This incident affects: Port Hope L1A 3V7, Campbellcroft L0A 1G0, Cavan L0A 1C0, and Hamilton Township.