Grandview Tower Offline
Incident Report for WISP Network Status
Resolved
This incident has been resolved.
Posted Jul 12, 2023 - 18:56 UTC
Identified
GV tower is currently offline. We are investigating and working toward a prompt resolution.
Posted Jul 12, 2023 - 16:32 UTC
This incident affected: Oshawa L1C 7K4.