Bowmanville Fibre Latency
Incident Report for WISP Network Status
Resolved
Fibre provider has cleared the issue on their end and we are seeing things fully operational once more.
Posted Sep 29, 2023 - 19:15 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 29, 2023 - 13:31 UTC
Update
Multiple reports of latency from the fibre provider. We are working with them toward a resolution.
Posted Sep 29, 2023 - 13:29 UTC
Identified
Fibre at the main Bowmanville tower is running latent, causing slow speeds in the area and downstream. We are arranging a technician to attend site.
Posted Sep 29, 2023 - 13:16 UTC
This incident affected: Bowmanville L1C 0A0, Solina L0B 1J0, Kendal L0A 1E0, Port Hope L1A 3V7, and Campbellcroft L0A 1G0.