Widespread Hydro Outages
Incident Report for WISP Network Status
Resolved
Hydro restored all services.
Posted Dec 17, 2022 - 23:44 UTC
Monitoring
Multiple hydro outages are affecting towers accross WISP. Currently the estimated restoration from Hydro One is 4pm in most places. Visit https://d8bkcndcv6jca.cloudfront.net/ to monitor outages.
Posted Dec 17, 2022 - 15:22 UTC
This incident affected: Kawartha Lakes K0L 2W0, Port Hope L1A 3V7, Pontypool L0A 1K0, Indian River K0L 2B0, Grafton K0K 2G0, and Colborne K0K 1S0.