Garden Hill Tower Issue
Incident Report for WISP Network Status
Resolved
This incident has been resolved.
Posted Jul 06, 2023 - 15:59 UTC
Identified
Clients connected to the GH tower will notice they are Connected, No Internet. We are aware of the issue and are sending a tech to site to reboot equipment which has locked up and become unresponsive.
Posted Jul 06, 2023 - 14:50 UTC
This incident affected: Campbellcroft L0A 1G0.