Service Issue - Investigating
Incident Report for WISP Network Status
Resolved
Dear clients,

This incident has been resolved.

If you are still facing any service disruption, please email at support@wisponline.ca or call 1-877-955-9477 option 1 for technical support.

To report the damage to your hardware (broken masts, damaged towers etc.) email at peter.v@wisponline.ca

Please note that an on-site visit may be required if the equipment on your premises is misaligned and requires an alignment with the tower.
Posted Jan 11, 2022 - 15:18 UTC
Investigating
Dear clients,

We're currently investigating service issues in the following areas.

Please visit our status page for the incident updates or call 1-877-955-9477 option 1 for technical support.
Posted Jan 11, 2022 - 13:28 UTC
This incident affected: Kawartha Lakes K0L 2W0 and Pontypool L0A 1K0.