Service Issue - Investigating
Incident Report for WISP Network Status
Resolved
This incident has been resolved.
Posted Jan 03, 2022 - 18:29 UTC
Identified
Dear clients,

We're currently investigating service issues in the following areas.

Please visit our status page for the incident updates or call 1-877-955-9477 option 1 for technical support.
Posted Jan 03, 2022 - 16:11 UTC
This incident affected: Colborne K0K 1S0.