Service Issue - Investigating
Incident Report for WISP Network Status
Resolved
Dear clients,

This incident has been resolved.

If you are still facing any service disruption, please email at support@wisponline.ca or call 1-877-955-9477 option 1 for technical support.

To report the damage to your hardware (broken masts, damaged towers etc.) email at peter.v@wisponline.ca

Please note that an on-site visit may be required if the equipment on your premises is misaligned and requires an alignment with the tower.
Posted Jan 13, 2022 - 19:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2022 - 21:32 UTC
Update
We are continuing to investigate this issue.
Posted Jan 12, 2022 - 20:49 UTC
Update
We are continuing to investigate this issue.
Posted Jan 12, 2022 - 17:03 UTC
Update
We are continuing to investigate this issue.
Posted Jan 12, 2022 - 16:55 UTC
Investigating
Dear clients,

We're currently investigating service issues in the following areas.

Please visit our status page for the incident updates or call 1-877-955-9477 option 1 for technical support.
Posted Jan 12, 2022 - 16:42 UTC
This incident affected: Orillia L3V 5H8, Happyland L3V 6H3, Brechin L0K 1B0, Dalrymple L0K 1W0, Beaverton L0K 1A0, Kirkfield K0M 2B0, Bowmanville L1C 0A0, Solina L0B 1J0, Kendal L0A 1E0, Port Perry L0B 1B0, Blackstock L0B 1B0, Omemee K0L 2W0, Kawartha Lakes K0L 2W0, Nestleton Station L0B 1L0, Burketon L0B 1B0, Scugog L9L 1B4, Seagrave L0C 1G0, Sunderland L0C 1H0, Brock L0C 1H0, Oshawa L1C 7K4, Orono L0B 1M0, Bowmanville L1C 3K4, Pontypool L0A 1K0, Cavan-Millbrooke L0A 1G0, Cavan L0A 1C0, Gores Landing K0K 2E0, Roseneath K0K 2X0, Cobourg K9A 4J7, Hamilton Township, and Colborne K0K 1S0.