Service Issue - Investigating
Incident Report for WISP Network Status
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 20:20 UTC
Update
We are continuing to investigate this issue.
Posted Jan 13, 2022 - 19:34 UTC
Update
We are continuing to investigate this issue.
Posted Jan 13, 2022 - 19:34 UTC
Investigating
Dear clients,

We're currently investigating service issues in the following areas.

Please visit our status page for the incident updates or call 1-877-955-9477 option 1 for technical support.
Posted Jan 13, 2022 - 19:14 UTC
This incident affected: Bowmanville L1C 0A0 and Solina L0B 1J0.