Service Issue - Investigating
Incident Report for WISP Network Status
Resolved
This incident has been resolved.
Posted Jan 03, 2022 - 16:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 02, 2022 - 18:41 UTC
Investigating
Dear clients,

We're currently investigating service issues in the following areas.

Please visit our status page for the incident updates or call 1-877-955-9477 option 1 for technical support.
Posted Jan 02, 2022 - 15:59 UTC
Monitoring
Dear clients,

A problem has been identified, and a solution is being implemented. We are currently monitoring the results.

Please visit our status page for the incident updates.
Posted Jan 02, 2022 - 15:36 UTC
Investigating
Dear clients,

We're currently investigating service issues in the following areas.

Please visit our status page for the incident updates or call 1-877-955-9477 option 1 for technical support.
Posted Jan 02, 2022 - 15:05 UTC
This incident affected: Bowmanville L1C 0A0 and Bowmanville L1C 3K4.